Emby是一款开源的流媒体中心软件。


选择对应的版本安装

注意权限问题

对于 Arch Linux 上的 Linux 或是 CentOS、Debian、Fedora、OpenSuse、Ubuntu 这些系统,你必须授权 Emby 系统用户至少拥有你存储位置的读取权限

CentOS

yum install https://github.com/MediaBrowser/Emby.Releases/releases/download/4.3.0.30/emby-server-rpm_4.3.0.30_x86_64.rpm

浏览器访问:http://localhost:8096
安装了宝塔需要放行端口

emby-server是用systemctl守护的,用相关命令执行:

systemctl start/stop/restart emby-server

卸载:

yum remove emby-server

群晖

版本要求:DSM5.2-5967或更高版本
套件中心->设置->套件来源
添加: https://synology.emby.media/?package_repository=360efc6e-de72-4073-b603-2bfbd7001586&package_architecture=xpen-core2-sse41
套件中心->设置->常规
允许安装改为:允许任何发行者

打开
套件中心->社群(最下面)
就可以安装emby了
安装后注意赋予emby账户权限,放置视频文件夹给读写权限

如果安装后无法启动,更改package_architecture=后面得参数,具体参考

其他说明:emby高级订阅限制客户端(不限制服务端)
emby效果:
EMBY
emby

最后修改:2019 年 12 月 21 日 21 : 18